Forwarding you to github.com

GitHub - thelounge/thelounge: Modern, responsive, cross-platform, self-hosted web IRC client

The Lounge requires Node.js v6 or more recent. Yarn package manager is also recommended. If you want to install with npm, --unsafe-perm is required for a correct install.